Android and CoPilot are both backwards compatible—an older version of CoPilot should work on a newer version of Android.


However, during the first launch of CoPilot, you may see a message that your version of CoPilot was built for an older version of Android. This is generic warning and does not indicate an issue with the app. Click OK and the message should not appear again.